Go Back   PTI Marketing Technologies User Community > Support > Issues, Questions, Etc.

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old July 14th, 2010, 07:03 AM
aaron@supremeworks.com aaron@supremeworks.com is offline
Junior Community Member
 
Join Date: Oct 2008
Location: Seattle, WA
Posts: 49
Unhappy What happened to my XML Rules?

OK so I just loaded the new FP Desktop on one of our macs:
Arcobat 8
FP 7.0p1c
OSX 10.5.8
2.5 ghz PPC and 6Gb ram

When I open the rules dialog and hit the new rule button it give me this error:

Empty Rule /Library/Application Support/Printable/FusionPro/Plugins/TemplateXML/ (insert ANY rule name here)

and none of them show up in FP. I have verified that the file are there and they do contain the XML.

I have reinstalled twice with no change.

How can I fix this or wht might be causing it?

thanks
__________________
Aaron Nissalke
Digital Print Specialist

FP 9.3.36 / Acrobat X / OSX 10.11.6

Last edited by aaron@supremeworks.com; July 14th, 2010 at 07:10 AM..
Reply With Quote
  #2  
Old July 14th, 2010, 02:54 PM
Alex Marshall's Avatar
Alex Marshall Alex Marshall is offline
FusionPro VDP Support
 
Join Date: Sep 2008
Location: Chicago,Illinois
Posts: 378
Default Re: What happened to my XML Rules?

Verify permissions to "Mac HD : Library " folder of the hard drive. This is where these resources are installed for the program.
Reply With Quote
  #3  
Old July 16th, 2010, 05:17 AM
aaron@supremeworks.com aaron@supremeworks.com is offline
Junior Community Member
 
Join Date: Oct 2008
Location: Seattle, WA
Posts: 49
Default Re: What happened to my XML Rules?

I have checked the permissions and it seems good. everyone has read/write access...
so what's next?
__________________
Aaron Nissalke
Digital Print Specialist

FP 9.3.36 / Acrobat X / OSX 10.11.6
Reply With Quote
  #4  
Old July 16th, 2010, 10:12 AM
Dan Korn's Avatar
Dan Korn Dan Korn is offline
FusionPro Senior Engineer / Forum Moderator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 4,104
Default Re: What happened to my XML Rules?

Quote:
Originally Posted by aaron@supremeworks.com View Post
When I open the rules dialog and hit the new rule button it give me this error:

Empty Rule /Library/Application Support/Printable/FusionPro/Plugins/TemplateXML/ (insert ANY rule name here)

and none of them show up in FP. I have verified that the file are there and they do contain the XML.
Do you get this message multiple times? To specifically which rule, or rules, is it referring?

Also, do you have any custom rules in there? Did you delete the folder before re-installing?
__________________
Dan Korn
FusionPro Developer / JavaScript Guru / Forum Moderator
PTI Marketing Technologies | Printable | MarcomCentral
LinkedIn

I am a not a Support engineer, and this forum is not a substitute for Support. My participation on this forum is primarily as a fellow user (and a forum moderator). I am happy to provide help and answers to questions when I can; however, there is no guarantee that I, or anyone else on this forum, will be able to answer all questions or fix any problems. If I ask for files to clarify an issue, I might not be able to look at them personally. I am not able to answer private messages, emails, or phone calls unless they go through proper Support channels. Please direct any sales or pricing questions to your salesperson or inquiries@pti.com.

Complex template-building questions, as well as all installation and font questions or problems, should be directed to FusionProSupport@PTI.com. Paid consulting work may be required to fulfill your template-building needs. Please do not post proprietary font files to this forum.

Please include the specific versions of FusionPro, Acrobat, and your operating system in any problem reports or help requests. I recommend putting this information in your forum signature. Please also check your composition log (.msg) file for relevant error or warning messages.

Please post questions specific to the MarcomCentral Enterprise and Web-to-Print applications in the MarcomCentral forum. Click here to request access. Or contact your Business Relationship Manager (BRM/CPM) for assistance.

Please direct any questions specific to EFI's Digital StoreFront (DSF) to EFI support.

How To Ask Questions The Smart Way

The correct spellings are JavaScript, FusionPro, and MarcomCentral (each with two capital letters and no spaces). Acceptable abbreviations are JS, FP, and MC (or MCC). There is no "S" at the end of "Expression" or "Printable"! The name of the product is FusionPro, not "Fusion". "Java" is not is not the same as JavaScript.

Check out the JavaScript Guide and JavaScript Reference! FusionPro 8.0 and newer use JavaScript 1.7. Older versions use JavaScript 1.5.

return "KbwbTdsjqu!spdlt\"".replace(/./g,function(w){return String.fromCharCode(w.charCodeAt()-1)});
Reply With Quote
  #5  
Old July 16th, 2010, 10:54 AM
aaron@supremeworks.com aaron@supremeworks.com is offline
Junior Community Member
 
Join Date: Oct 2008
Location: Seattle, WA
Posts: 49
Default Re: What happened to my XML Rules?

Quote:
Originally Posted by Dan Korn View Post
Do you get this message multiple times? To specifically which rule, or rules, is it referring?
Yes, I get it for each rule that is in the XML folder, any and all rules in the folder.

Also, do you have any custom rules in there? Did you delete the folder before re-installing?
Yeah, I deleted all the stuff in the Library folder that was from printable, re-installed and still get the message. No custom rules, just updated from FP6
__________________
Aaron Nissalke
Digital Print Specialist

FP 9.3.36 / Acrobat X / OSX 10.11.6
Reply With Quote
  #6  
Old July 16th, 2010, 01:30 PM
Dan Korn's Avatar
Dan Korn Dan Korn is offline
FusionPro Senior Engineer / Forum Moderator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 4,104
Default Re: What happened to my XML Rules?

Okay. So it's obviously not an issue with a custom rule template. And I'm not able to reproduce the problem with the same version of FusionPro and Mac OS X. Therefore, this is an installation/configuration issue, which means that you'll have to contact Support for further help.
__________________
Dan Korn
FusionPro Developer / JavaScript Guru / Forum Moderator
PTI Marketing Technologies | Printable | MarcomCentral
LinkedIn

I am a not a Support engineer, and this forum is not a substitute for Support. My participation on this forum is primarily as a fellow user (and a forum moderator). I am happy to provide help and answers to questions when I can; however, there is no guarantee that I, or anyone else on this forum, will be able to answer all questions or fix any problems. If I ask for files to clarify an issue, I might not be able to look at them personally. I am not able to answer private messages, emails, or phone calls unless they go through proper Support channels. Please direct any sales or pricing questions to your salesperson or inquiries@pti.com.

Complex template-building questions, as well as all installation and font questions or problems, should be directed to FusionProSupport@PTI.com. Paid consulting work may be required to fulfill your template-building needs. Please do not post proprietary font files to this forum.

Please include the specific versions of FusionPro, Acrobat, and your operating system in any problem reports or help requests. I recommend putting this information in your forum signature. Please also check your composition log (.msg) file for relevant error or warning messages.

Please post questions specific to the MarcomCentral Enterprise and Web-to-Print applications in the MarcomCentral forum. Click here to request access. Or contact your Business Relationship Manager (BRM/CPM) for assistance.

Please direct any questions specific to EFI's Digital StoreFront (DSF) to EFI support.

How To Ask Questions The Smart Way

The correct spellings are JavaScript, FusionPro, and MarcomCentral (each with two capital letters and no spaces). Acceptable abbreviations are JS, FP, and MC (or MCC). There is no "S" at the end of "Expression" or "Printable"! The name of the product is FusionPro, not "Fusion". "Java" is not is not the same as JavaScript.

Check out the JavaScript Guide and JavaScript Reference! FusionPro 8.0 and newer use JavaScript 1.7. Older versions use JavaScript 1.5.

return "KbwbTdsjqu!spdlt\"".replace(/./g,function(w){return String.fromCharCode(w.charCodeAt()-1)});
Reply With Quote
Reply

Tags
missing, rules, xml

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.