Thread: Possible Bug CopyFitLine Rule
View Single Post
  #1  
Old February 25th, 2020, 05:40 PM
chutchinson's Avatar
chutchinson chutchinson is offline
Forum n00b
 
Join Date: Jun 2018
Location: New Zealand
Posts: 6
Default CopyFitLine Rule

Since upgrading to FP11 on Mac 10.15.3 I seem to get a unusual message when composing jobs if I have used a CopyFitLine rule.

The amount of text inserted into a flow exceeds the depth
of all frames in the flow <>. Text is truncated.
Text does not fit in the last frame on page 0 at (0 in, 0 in).


The job I noticed it on does have text that may need scaling and if you remove the copyfitline rule it works. I was told it could be related to the frames copyfit rule but even removing that doesn't stop the message. When composing it hasn't had an effect on the output file. Same file in FP10 had no issues.

To test I have made a very simple file (attached) with a large text frame and a single record that fits into the frame. When I apply a copyfitline rule I still get the message even though the text has had to fit.

I haven't tried under Windows but wonder if it is something I'm doing in the rule or a Mac related issue?
Attached Files
File Type: zip VDP Test.zip (754.9 KB, 3 views)
__________________
Craig Hutchinson
Mac 10.15.3: Acrobat DC 2020: FusionPro 11.0.9
Reply With Quote