Go Back   MarcomCentral (PTI) and FusionPro User Communities > Search Forums

Notices

Showing results 1 to 25 of 64
Search took 0.07 seconds.
Search: Posts Made By: ThePorge
Forum: Issues, Questions, Etc. November 19th, 2020, 06:39 AM
Replies: 5
Possible Bug CopyFitLine Rule
Views: 4,801
Posted By ThePorge
Re: CopyFitLine Rule

Any schedule for a fix for this?
Forum: The JavaScript Library November 13th, 2020, 06:27 AM
Replies: 3
Views: 293
Posted By ThePorge
Re: Issue using file name

I guess I was thrown off as I thought I was testing the output. I had commented out the match to see the result for the sole purpose of seeing exactly what I was working with. Only the input file...
Forum: The JavaScript Library November 12th, 2020, 01:14 PM
Replies: 3
Views: 293
Posted By ThePorge
Issue using file name

I'm trying to extract a job number from my input file name. This is in the OnRecordStart Rule.



This outputs the pdfs with null where the job number should be. If I replace var inputName =...
Forum: Graphic Rules September 24th, 2019, 02:31 PM
Replies: 7
Views: 8,777
Posted By ThePorge
Re: Move Image in Graphic Frame

Dan, Your guidance is always appreciated. I was trying to put the pdf box assignment in the graphic rule. I had mistakenly been trying to accomplish this by assigning the pdf box before the variable...
Forum: Graphic Rules September 24th, 2019, 06:47 AM
Replies: 7
Views: 8,777
Posted By ThePorge
Re: Move Image in Graphic Frame

Dan,
Is there not a way to have the resource in a graphic frame be a specific size? eg. 77% or 7200px by 14400px. I can see how to do this for a inline graphic, but not in a Graphic frame.
...
Forum: FusionPro® VDP Creator July 23rd, 2019, 12:12 PM
Replies: 12
Views: 8,733
Posted By ThePorge
Re: Image not showing in Preview on Mac

I unmounted the server and connected with smb. Relinked the file and it still didn't work.

Next I moved the file to my desktop and linked to it there and finally it previewed correctly.

...
Forum: FusionPro® VDP Creator July 23rd, 2019, 09:59 AM
Replies: 12
Views: 8,733
Posted By ThePorge
Re: Image not showing in Preview on Mac

Just wanted to include some shots of what I'm seeing
Forum: FusionPro® VDP Creator July 23rd, 2019, 09:23 AM
Replies: 12
Views: 8,733
Posted By ThePorge
Re: Image not showing in Preview on Mac

and this problem come again. Outputs to a pdf just fine, but when previewing the file (a pdf resource) does not show up. There is also a jpg variable image that does show up. I tried using the create...
Forum: The JavaScript Library November 5th, 2018, 01:52 PM
Replies: 12
Views: 7,050
Posted By ThePorge
Question Re: All records not outputting ?

Setting up without a rule first question.
After removing my rule I have no option to add this new variable to a FusionPro Text frame via the variable dropdown. It also can't be typed using Chevrons...
Forum: The JavaScript Library November 1st, 2018, 02:25 PM
Replies: 12
Views: 7,050
Posted By ThePorge
Re: All records not outputting ?

Dan, you were spot on with clearing the array. Thank you so much this is now working fantastic!!!
Forum: The JavaScript Library November 1st, 2018, 01:55 PM
Replies: 12
Views: 7,050
Posted By ThePorge
Re: All records not outputting ?

Ohh, I have also run the update to FP 10.1.9
Forum: The JavaScript Library November 1st, 2018, 01:54 PM
Replies: 12
Views: 7,050
Posted By ThePorge
Re: All records not outputting ?

I took out the page names and changed my code per your suggestions to


However when I compose it I get the following which again has me baffled??


...and good Lord I looked and that code for...
Forum: The JavaScript Library October 31st, 2018, 01:30 PM
Replies: 12
Views: 7,050
Posted By ThePorge
Re: All records not outputting ?

Here is everything I currently have in the OnRecordStart
**Note. I'm seeing some weird spaces in my code previewing on the web page that don't exist
Forum: The JavaScript Library October 31st, 2018, 01:16 PM
Replies: 12
Views: 7,050
Posted By ThePorge
Re: All records not outputting ?

Nope, that's not it either. All that does is have all pages output. Not what I'm looking for either. Scott can I send you this personally? I'd have to strip out Customer data before I'd want to post...
Forum: The JavaScript Library October 31st, 2018, 12:47 PM
Replies: 12
Views: 7,050
Posted By ThePorge
Re: All records not outputting ?

Sorry for getting this in the JavaScript thread.

Anyway...I know I didn't do this, but all the page usage was was set to "Unused" in the Manage page area...Or maybe I'm just going nuts?

Still...
Forum: The JavaScript Library October 31st, 2018, 07:59 AM
Replies: 12
Views: 7,050
Posted By ThePorge
All records not outputting ?

I've got a test data file containing 7 records. When I compose the file I only get one record output. "All" is selected in the compose window. The following text is from the message log (Minus the...
Forum: FusionPro® VDP Creator October 30th, 2018, 11:15 AM
Replies: 12
Views: 8,733
Posted By ThePorge
Re: Image not showing in Preview on Mac

In my case, composing on the Mac the pictures are there, but when previewing I'm getting nothing. This was working fine and just stopped...I've tried about everything I can think of to clear this up.
Forum: FusionPro® VDP Creator October 25th, 2018, 08:03 AM
Replies: 12
Views: 8,733
Posted By ThePorge
Re: Image not showing in Preview on Mac

This just started to happen to me. When composing the images are there.

I also tried making the image a resource. Created a rule that returned said resource. Applied the rule to the image box...
Forum: FusionPro® VDP Creator October 22nd, 2018, 09:44 AM
Replies: 1
Views: 2,872
Posted By ThePorge
IMB template

I'm using the XML templated supplied with FusionPro to create a barcode from the 31 length string of numbers created by our mail software. When I preview this it looks fine, but upon output I'm...
Forum: Reviews, Rants, and General Musings June 12th, 2018, 10:10 AM
Replies: 4
Views: 24,221
Posted By ThePorge
Re: Who's in charge of this board

I sent the private message, but oddly enough my user info still shows Zero messages sent. Can you let me know if you got it? :eek:
Forum: Reviews, Rants, and General Musings June 11th, 2018, 01:03 PM
Replies: 4
Views: 24,221
Posted By ThePorge
Re: Who's in charge of this board

That's what I've been trying to do, but it keeps telling me that due to spam from the gmail.com domain my email address isn't allowed and to try another address. I then try my only other address and...
Forum: Reviews, Rants, and General Musings June 11th, 2018, 10:07 AM
Replies: 4
Views: 24,221
Posted By ThePorge
Thumbs down Who's in charge of this board

I need to change my email and this site won't let me. I've sent several requests regarding this issue thru the "Contact Us" option located at the bottom of the web page. I feel like Daffy Duck...
Forum: FusionPro® VDP Creator June 6th, 2018, 12:05 PM
Replies: 4
Views: 4,077
Posted By ThePorge
Re: Font issue

Also if I have a whiff of a font issue I stop Extensions Suitcase (Suitcase->Preferences->Type Core Options->Stop Suitcase Fusion Type Core...) and use Font Book to make the fonts in question active.
Forum: FusionPro® VDP Creator June 6th, 2018, 11:39 AM
Replies: 0
Views: 2,383
Posted By ThePorge
Question DLOH_INVISIBLE-LAYER Question?

The "DLOH_INVISIBLE-LAYER" seems to be a layer created in the pdf from InDesign when using the Fusion Pro Plugin. The problem I'm running into is that even tho this layer is off it is still printing...
Forum: Formatting Text May 3rd, 2018, 09:21 AM
Replies: 4
Views: 5,099
Posted By ThePorge
Re: How to trim spaces inside data values

The way I read your question is that you want to remove all leading and trailing spaces and then two or more spaces from inside your string. I'd think the following would do what you'd like.
Showing results 1 to 25 of 64

 
Forum Jump

All times are GMT -7. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.