Go Back   MarcomCentral (PTI) and FusionPro User Communities > Search Forums

Notices

Showing results 1 to 25 of 82
Search took 0.03 seconds.
Search: Posts Made By: ThePorge
Forum: Getting Started July 26th, 2022, 09:22 AM
Replies: 7
Views: 6,835
Posted By ThePorge
Re: Am I the only one?

Dilly Dilly!!!!!
Forum: FusionPro® VDP Creator May 18th, 2022, 07:45 AM
Replies: 3
Views: 910
Posted By ThePorge
Re: Copy outside of text box

I haven't adjusted the trim boxes.
Tried the nudge and it didn't help.
Is there anything to the Tutorials for the charts other than example files? I'm not following some of the info or where it's...
Forum: FusionPro® VDP Creator May 6th, 2022, 11:24 AM
Replies: 3
Views: 910
Posted By ThePorge
Copy outside of text box

Attaching a screen shot of type that runs outside of the text box on the left. It is also outputting the pdf this way.
Any idea what I need to do to fix this?
Forum: FusionPro® VDP Creator February 16th, 2022, 07:08 AM
Replies: 0
Views: 5,375
Posted By ThePorge
Font Preview Issue

Update fix: Read thru the thread about the Local fonts in the Acrobate Prefs...Made no difference for this issue. HOWEVER!, I did poke a bit more and in the FP Prefs there is an option for "Embed...
Forum: Getting Started January 18th, 2022, 08:56 AM
Replies: 7
Views: 6,835
Posted By ThePorge
Re: Am I the only one?

Definitely don't care for having to scroll on the left side for the different options. It's too easy to pass up what you're looking for. I thought the old layout with the different windows that...
Forum: Getting Started January 7th, 2022, 12:20 PM
Replies: 7
Views: 6,835
Posted By ThePorge
Angry Am I the only one?

Am I the only one that hates the new Imposer interface. I had kept using the old Imposer until upgrading my OS to Big Sur and now I'm stuck with the huge "Candy & Bubble Gum" icons in the newer...
Forum: Getting Started December 8th, 2021, 08:48 AM
Replies: 2
Views: 3,257
Posted By ThePorge
Forum: Getting Started November 17th, 2021, 01:23 PM
Replies: 2
Views: 3,257
Posted By ThePorge
Font fails to load on output

I'm getting this message when trying to output a job...
"Failed to load font Museo-500"

The font displays correctly using Preview
Fusion Pro Font Usage reports the font is OK.
I've stopped...
Forum: The JavaScript Library October 14th, 2021, 05:05 AM
Replies: 2
Views: 3,536
Posted By ThePorge
Forum: The JavaScript Library October 6th, 2021, 12:14 PM
Replies: 2
Views: 3,536
Posted By ThePorge
Text is truncated errors

I keep getting this error even tho my text isn't truncated.
I've put together a sample file with the log and output so you can see what I'm getting that I'll add to this post.

Acrobat...
Forum: The JavaScript Library May 7th, 2021, 10:49 AM
Replies: 3
Views: 3,874
Posted By ThePorge
Re: Text flow into multiple frames

Don't feel lonely mjlongo....I didn't know that was there either.
Forum: Issues, Questions, Etc. April 2nd, 2021, 09:06 AM
Replies: 6
Views: 4,918
Posted By ThePorge
Re: FPImposer 11.2.1

Agreed. I thought I was loosing my mind for awhile there.

Has anybody tried to re-install the old version. I find that I found it much easier to use than this new version.
Forum: Formatting Text February 11th, 2021, 11:30 AM
Replies: 20
Views: 180,758
Posted By ThePorge
Re: A better CopyfitLine

Just the text won't fit errors even tho it does.
Forum: Formatting Text February 11th, 2021, 11:26 AM
Replies: 20
Views: 180,758
Posted By ThePorge
Re: A better CopyfitLine

Every record has these errors.
Forum: Formatting Text February 11th, 2021, 10:54 AM
Replies: 20
Views: 180,758
Posted By ThePorge
Re: A better CopyfitLine

Dan,
I've just starting using this function in a rule for a address block. Works so much faster than the other method. The rule works splendidly. However I'm getting copy fit errors when I compose...
Forum: The JavaScript Library January 18th, 2021, 10:33 AM
Replies: 2
Views: 6,766
Posted By ThePorge
Re: Truncated text

Thank you sir....working great.
Forum: The JavaScript Library January 11th, 2021, 11:53 AM
Replies: 2
Views: 6,766
Posted By ThePorge
Truncated text

Overflow page Text is truncated.

I have a javascript rule written that returns non-formatted text based off a supplied number. In this result the number given is 555. The script returns groups of...
Forum: The JavaScript Library December 9th, 2020, 11:05 AM
Replies: 1
Views: 5,563
Posted By ThePorge
Question about a Variable

My Setup:
I have a datafile that has 16 items.
The count for each item varies between 200 and 2000.
Each item prints on a label that is 16up as a Cut & Stack. (16 print files when done).
I have...
Forum: Issues, Questions, Etc. November 19th, 2020, 05:39 AM
Replies: 7
Possible Bug CopyFitLine Rule
Views: 16,612
Posted By ThePorge
Re: CopyFitLine Rule

Any schedule for a fix for this?
Forum: The JavaScript Library November 13th, 2020, 05:27 AM
Replies: 3
Views: 6,596
Posted By ThePorge
Re: Issue using file name

I guess I was thrown off as I thought I was testing the output. I had commented out the match to see the result for the sole purpose of seeing exactly what I was working with. Only the input file...
Forum: The JavaScript Library November 12th, 2020, 12:14 PM
Replies: 3
Views: 6,596
Posted By ThePorge
Issue using file name

I'm trying to extract a job number from my input file name. This is in the OnRecordStart Rule.



This outputs the pdfs with null where the job number should be. If I replace var inputName =...
Forum: Graphic Rules September 24th, 2019, 01:31 PM
Replies: 7
Views: 21,159
Posted By ThePorge
Re: Move Image in Graphic Frame

Dan, Your guidance is always appreciated. I was trying to put the pdf box assignment in the graphic rule. I had mistakenly been trying to accomplish this by assigning the pdf box before the variable...
Forum: Graphic Rules September 24th, 2019, 05:47 AM
Replies: 7
Views: 21,159
Posted By ThePorge
Re: Move Image in Graphic Frame

Dan,
Is there not a way to have the resource in a graphic frame be a specific size? eg. 77% or 7200px by 14400px. I can see how to do this for a inline graphic, but not in a Graphic frame.
...
Forum: FusionPro® VDP Creator July 23rd, 2019, 11:12 AM
Replies: 12
Views: 28,725
Posted By ThePorge
Re: Image not showing in Preview on Mac

I unmounted the server and connected with smb. Relinked the file and it still didn't work.

Next I moved the file to my desktop and linked to it there and finally it previewed correctly.

...
Forum: FusionPro® VDP Creator July 23rd, 2019, 08:59 AM
Replies: 12
Views: 28,725
Posted By ThePorge
Re: Image not showing in Preview on Mac

Just wanted to include some shots of what I'm seeing
Showing results 1 to 25 of 82

 
Forum Jump

All times are GMT -7. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.