Go Back   MarcomCentral (PTI) and FusionPro User Communities > Search Forums

Notices

Showing results 1 to 25 of 59
Search took 0.02 seconds.
Search: Posts Made By: ThePorge
Forum: FusionPro® VDP Creator July 23rd, 2019, 11:12 AM
Replies: 12
Views: 3,764
Posted By ThePorge
Re: Image not showing in Preview on Mac

I unmounted the server and connected with smb. Relinked the file and it still didn't work.

Next I moved the file to my desktop and linked to it there and finally it previewed correctly.

...
Forum: FusionPro® VDP Creator July 23rd, 2019, 08:59 AM
Replies: 12
Views: 3,764
Posted By ThePorge
Re: Image not showing in Preview on Mac

Just wanted to include some shots of what I'm seeing
Forum: FusionPro® VDP Creator July 23rd, 2019, 08:23 AM
Replies: 12
Views: 3,764
Posted By ThePorge
Re: Image not showing in Preview on Mac

and this problem come again. Outputs to a pdf just fine, but when previewing the file (a pdf resource) does not show up. There is also a jpg variable image that does show up. I tried using the create...
Forum: The JavaScript Library November 5th, 2018, 12:52 PM
Replies: 12
Views: 2,646
Posted By ThePorge
Question Re: All records not outputting ?

Setting up without a rule first question.
After removing my rule I have no option to add this new variable to a FusionPro Text frame via the variable dropdown. It also can't be typed using Chevrons...
Forum: The JavaScript Library November 1st, 2018, 01:25 PM
Replies: 12
Views: 2,646
Posted By ThePorge
Re: All records not outputting ?

Dan, you were spot on with clearing the array. Thank you so much this is now working fantastic!!!
Forum: The JavaScript Library November 1st, 2018, 12:55 PM
Replies: 12
Views: 2,646
Posted By ThePorge
Re: All records not outputting ?

Ohh, I have also run the update to FP 10.1.9
Forum: The JavaScript Library November 1st, 2018, 12:54 PM
Replies: 12
Views: 2,646
Posted By ThePorge
Re: All records not outputting ?

I took out the page names and changed my code per your suggestions to


However when I compose it I get the following which again has me baffled??


...and good Lord I looked and that code for...
Forum: The JavaScript Library October 31st, 2018, 12:30 PM
Replies: 12
Views: 2,646
Posted By ThePorge
Re: All records not outputting ?

Here is everything I currently have in the OnRecordStart
**Note. I'm seeing some weird spaces in my code previewing on the web page that don't exist
Forum: The JavaScript Library October 31st, 2018, 12:16 PM
Replies: 12
Views: 2,646
Posted By ThePorge
Re: All records not outputting ?

Nope, that's not it either. All that does is have all pages output. Not what I'm looking for either. Scott can I send you this personally? I'd have to strip out Customer data before I'd want to post...
Forum: The JavaScript Library October 31st, 2018, 11:47 AM
Replies: 12
Views: 2,646
Posted By ThePorge
Re: All records not outputting ?

Sorry for getting this in the JavaScript thread.

Anyway...I know I didn't do this, but all the page usage was was set to "Unused" in the Manage page area...Or maybe I'm just going nuts?

Still...
Forum: The JavaScript Library October 31st, 2018, 06:59 AM
Replies: 12
Views: 2,646
Posted By ThePorge
All records not outputting ?

I've got a test data file containing 7 records. When I compose the file I only get one record output. "All" is selected in the compose window. The following text is from the message log (Minus the...
Forum: FusionPro® VDP Creator October 30th, 2018, 10:15 AM
Replies: 12
Views: 3,764
Posted By ThePorge
Re: Image not showing in Preview on Mac

In my case, composing on the Mac the pictures are there, but when previewing I'm getting nothing. This was working fine and just stopped...I've tried about everything I can think of to clear this up.
Forum: FusionPro® VDP Creator October 25th, 2018, 07:03 AM
Replies: 12
Views: 3,764
Posted By ThePorge
Re: Image not showing in Preview on Mac

This just started to happen to me. When composing the images are there.

I also tried making the image a resource. Created a rule that returned said resource. Applied the rule to the image box...
Forum: FusionPro® VDP Creator October 22nd, 2018, 08:44 AM
Replies: 1
Views: 1,129
Posted By ThePorge
IMB template

I'm using the XML templated supplied with FusionPro to create a barcode from the 31 length string of numbers created by our mail software. When I preview this it looks fine, but upon output I'm...
Forum: Reviews, Rants, and General Musings June 12th, 2018, 09:10 AM
Replies: 4
Views: 4,952
Posted By ThePorge
Re: Who's in charge of this board

I sent the private message, but oddly enough my user info still shows Zero messages sent. Can you let me know if you got it? :eek:
Forum: Reviews, Rants, and General Musings June 11th, 2018, 12:03 PM
Replies: 4
Views: 4,952
Posted By ThePorge
Re: Who's in charge of this board

That's what I've been trying to do, but it keeps telling me that due to spam from the gmail.com domain my email address isn't allowed and to try another address. I then try my only other address and...
Forum: Reviews, Rants, and General Musings June 11th, 2018, 09:07 AM
Replies: 4
Views: 4,952
Posted By ThePorge
Thumbs down Who's in charge of this board

I need to change my email and this site won't let me. I've sent several requests regarding this issue thru the "Contact Us" option located at the bottom of the web page. I feel like Daffy Duck...
Forum: FusionPro® VDP Creator June 6th, 2018, 11:05 AM
Replies: 4
Views: 2,105
Posted By ThePorge
Re: Font issue

Also if I have a whiff of a font issue I stop Extensions Suitcase (Suitcase->Preferences->Type Core Options->Stop Suitcase Fusion Type Core...) and use Font Book to make the fonts in question active.
Forum: FusionPro® VDP Creator June 6th, 2018, 10:39 AM
Replies: 0
Views: 1,034
Posted By ThePorge
Question DLOH_INVISIBLE-LAYER Question?

The "DLOH_INVISIBLE-LAYER" seems to be a layer created in the pdf from InDesign when using the Fusion Pro Plugin. The problem I'm running into is that even tho this layer is off it is still printing...
Forum: Formatting Text May 3rd, 2018, 08:21 AM
Replies: 4
Views: 3,159
Posted By ThePorge
Re: How to trim spaces inside data values

The way I read your question is that you want to remove all leading and trailing spaces and then two or more spaces from inside your string. I'd think the following would do what you'd like.
Forum: The JavaScript Library April 18th, 2018, 09:14 AM
Replies: 2
Views: 2,259
Posted By ThePorge
Re: Check for character

I would think your grep would be /'?(\d{2})/g
What you have won't find the first two digit string if the leading apostrophe is not there.
Forum: FusionPro® VDP Creator April 3rd, 2018, 06:49 AM
Replies: 3
Views: 2,214
Posted By ThePorge
Re: Adobe TypeKit

Hmmm....That's where I didn't have any luck as the fonts were already synced in TypeKit and working in the Adobe apps. It was after that I tried the Load in FusionPro and then the restart of FP and...
Forum: FusionPro® VDP Creator March 29th, 2018, 08:12 AM
Replies: 3
Views: 2,214
Posted By ThePorge
Adobe TypeKit

Has anyone been able to use Adobe TypeKit fonts with FusionPro?
From the reading I've done they are supposed to be available to the system (Mac 10.13.3), but I've got no idea where they are. I tried...
Forum: FusionPro® VDP Creator January 24th, 2017, 04:44 PM
Replies: 5
Views: 4,355
Posted By ThePorge
Re: Preview not working properly

Ok, got it working. Here is what I did. The resource pdfs were in a "Links" folder which had some of the linked resource files. Inside of the Links folder I also had a folder called "Current". I had...
Forum: FusionPro® VDP Creator January 24th, 2017, 12:16 PM
Replies: 5
Views: 4,355
Posted By ThePorge
Re: Preview not working properly

The background I am referring to is a pdf in a graphic box that changes based on info from the datafile. The preview of this image was working and then just stopped. This graphic box still outputs...
Showing results 1 to 25 of 59

 
Forum Jump

All times are GMT -7. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.