MarcomCentral (PTI) and FusionPro User Communities

MarcomCentral (PTI) and FusionPro User Communities (http://forums.pti.com/index.php)
-   FusionPro® VDP Creator (http://forums.pti.com/forumdisplay.php?f=5)
-   -   Inline graphic issue (http://forums.pti.com/showthread.php?t=1733)

ProspectComm October 15th, 2010 06:00 AM

Inline graphic issue
 
I an trying to insert signatures within formatted text that conform to a certain size so as to not reflow the text drastically. the expression i coded says it is ok but i get no graphic inserted. My code is as follows:
return '<graphic file=signatures/howe_signature.tif' width="14400" height="3600">';

can anyone shed some light on where I went wrong?

thanks

esmith October 15th, 2010 06:53 AM

Re: Inline graphic issue
 
Well, for starters, if the code in your template matches exactly what you posted above, there are some minor 'quote' issues. Your code should read as:
Code:

return '<graphic file = "signatures/howe_signature.tif" width="14400" height="3600">';
If that still doesn't work (or you already had the quotes correct in your template), then I would begin playing around with the naming of the path to your signature file(s). I have had to use some truly bastardized path naming conventions in the past (i.e. ../signatures/sig.tif even though folder is at same level as template) and if possible, I will usually use an absolute path rather than a relative one. For absolute paths, I usually drop the file in question into the Terminal app and then copy and paste the path it provides.

If you have a limited number of signatures, I have found it easier to add them as resources and refer to them that way rather than pointing to them in a relative path.

ProspectComm October 15th, 2010 09:07 AM

Re: Inline graphic issue
 
Thanks esmith, adding the Quotation to the beginning worked. unfortunately when I preview the images they appear low resolution? They are all high quality tiff's of signatures. Any thoughts. Acts like they are not linked properly but i have checked that.

esmith October 15th, 2010 01:15 PM

Re: Inline graphic issue
 
Is it just the preview that is low-res (if you output a PDF does it look OK)?

It might be causing an issue when you scale your image file(s) in both dimensions (i.e. trying to force a 5x2 image to fit into a non-proportional 4x1 area). If this is the case, you may want to set EITHER height or width (whichever is more critical to your text) and allow the other dimension to scale proportionally.

ProspectComm October 19th, 2010 08:11 AM

Re: Inline graphic issue
 
Thanks Eric. I ended up having to save the graphics a PDF's to get them to output clearly?? I tried every combo of file types that supposedly work with Fusion and the PDF was the only type that worked correctly. Not sure why? The only issue I ended up having was spacing but it was acceptable to the customer. thanks again for your insight.


All times are GMT -7. The time now is 09:07 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.